The Great Crawl of April

by Vehura

You may have very much noticed over the past few days that Otome Obsessed was either taking VERY long to load or not loading at all. This began sometime on April 1st and was brought to my attention on April 2nd when I started getting messages asking if I had taken the site down.

I began looking into the issue as soon as I could. Most of these messages happened in the late morning for me and, even though I am currently shelter-in-place due to COVID-19, I am still able to do my day job at home and thus was unable to look into it until I was “home” after work.

After several rounds of personal troubleshooting, and back and forth with tech support, the issue is a little bit closer to being solved. I do not know what caused this issue, and neither does tech support. I am doing my best to manage the issue and get the site as issue free as possible.

With that said, I apologize if the issues over the past few days have inconvenienced you at any point. I NEVER want that to happen at any time and am embarrassed that it’s taken so long to get this (what may be temporary) fix into place. Once I put up a walkthrough, I also then use my site to run the walkthrough to keep me from having to hunt down pictures or notepad files. So, I was also feeling the frustration everyone else was feeling.

For the future, the best way to keep up with the site and any issues it may be happening, and how I am addressing them, is to follow and/or visit my twitter where I also post images and make dumb dumb comments from time to time.

I hope that you will continue to visit and support the site in any way that you can. I want to make sure I can continue to provide walkthroughs, reviews, and information all in one place for everyone.

Thank you,
Vehura